Forum www.z1000.fora.pl Strona Główna
  FAQ   Szukaj   Użytkownicy   Grupy    Galerie   Rejestracja   Profil   Zaloguj się, by sprawdzić wiadomości   Zaloguj 
podłączenie wyświetlacza biegow
Idź do strony 1, 2  Następny
 
Napisz nowy temat   Odpowiedz do tematu    Forum www.z1000.fora.pl Strona Główna -> Problemy techniczne - Z750/Z750 S/Z750R/Z800
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
łysy
Świeżak



Dołączył: 19 Cze 2011
Posty: 104
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Wrocław
Płeć: Mężczyzna

PostWysłany: Nie 17:45, 15 Kwi 2012    Temat postu: podłączenie wyświetlacza biegow
Panowie w swoim pudle z częsciami do bajka znalazlem wyswietlacz biegow Starlane o taki [link widoczny dla zalogowanych]
pytanie - jak i gzie to się podlancza? do jakiejs kostki? jak tak gdzie ona jest (2009r). Jakis temat na forum byl ale nic z niego nie wynikalo. Kilka dni ma padac we Wro wiec moge podlubac Very Happy

instrukacja [link widoczny dla zalogowanych]
Powrót do góry
Zobacz profil autora
avator
Administrator



Dołączył: 30 Sie 2011
Posty: 2196
Przeczytał: 16 tematów

Ostrzeżeń: 0/5
Skąd: slu
Płeć: Mężczyzna

PostWysłany: Nie 18:18, 15 Kwi 2012    Temat postu:
instalacja jest prosta,
lyjtkolba,cyna,izolbanda
poszukaj info montażu od DataTool
[link widoczny dla zalogowanych]
tam znajdziesz schemat podłączenia i oznaczenia kolorów przewodów
Powrót do góry
Zobacz profil autora
łysy
Świeżak



Dołączył: 19 Cze 2011
Posty: 104
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Wrocław
Płeć: Mężczyzna

PostWysłany: Pon 9:25, 16 Kwi 2012    Temat postu:
a czy ktoś podpowie jak kable mają iść do KDS (bo z tego co wyczytałem tam ma być podłączony)

KDS ma 4 kabelki (biało-żółty,czerwono-żółty,czarno-żółty,błękitny)

ja w instrukcji starlane mam :
różowy -ignition swiched 12V
brązowy - ground connection to the harness
zielony - spee pulse
zółty - RPM pulse
szaary - neutral light
biały - setup (nie podłączony)

jaki kabel w KDS odpowiada tym powyżej ?
Powrót do góry
Zobacz profil autora
pitrak
Z-zlot friend



Dołączył: 14 Lip 2009
Posty: 3073
Przeczytał: 4 tematy

Ostrzeżeń: 0/5
Skąd: Darłowo
Płeć: Mężczyzna

PostWysłany: Pon 9:58, 16 Kwi 2012    Temat postu:
Ja podawałem wszystkie kolory przewodów ale niestety z braku miejsca na forum post został usunięty Sad
A tak dla leniwych Very Happy Poczytaj tutaj
http://www.z1000.fora.pl/tuning-akcesoria-z750-z750-s-z750r,17/wyswietlacz-biegow-750s-2006,608-15.html
i tutaj
http://www.z1000.fora.pl/tuning-akcesoria-z750-z750-s-z750r,17/wskaznik-biegow,452.html
Pozdrawiam pitrak Wink
Powrót do góry
Zobacz profil autora
łysy
Świeżak



Dołączył: 19 Cze 2011
Posty: 104
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Wrocław
Płeć: Mężczyzna

PostWysłany: Pon 10:38, 16 Kwi 2012    Temat postu:
no ale ja w 2009 mam inne kolory ;/
Powrót do góry
Zobacz profil autora
łysy
Świeżak



Dołączył: 19 Cze 2011
Posty: 104
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Wrocław
Płeć: Mężczyzna

PostWysłany: Wto 16:59, 17 Kwi 2012    Temat postu:
juz sobie poradzilem Razz
Powrót do góry
Zobacz profil autora
sirtroyan
Stary wyga



Dołączył: 25 Maj 2011
Posty: 702
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: 100lica
Płeć: Mężczyzna

PostWysłany: Wto 17:44, 17 Kwi 2012    Temat postu:
to podziel się wiedzą. Mi brakuje wyświetlacza biegów wiec twoja walka o kebelki może się przydać Wink
Powrót do góry
Zobacz profil autora
łysy
Świeżak



Dołączył: 19 Cze 2011
Posty: 104
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Wrocław
Płeć: Mężczyzna

PostWysłany: Wto 18:38, 17 Kwi 2012    Temat postu:
mianowicie mam wyswietlacz Starlane Engear
chciałem go zamontowac do ECU .... niestety pieprzenia tyle co nie miara aby wszystko odkrecic i sie do niego dostac a dodatkowo kable trzeba przedluzac
wiec zabralem sie od strony zegarów (instrukcja Kalosa http://www.z1000.fora.pl/problemy-techniczne-z1000-z1000sx,11/zdejmowanie-przedniej-lampy,390.html ) najgorsze do wykrecania sa te bolce plastikowe nr 2 (z moja cierpliwościa stały sie jednokrotnego użytku Smile ). Wyciagamy wtyczke od zegarów ( schemat w instrukcji rozdział 16-67 str.573) . Podlanczamy kolejno zasilanie-15 (nie 14 bo wtedy zawsze wyswietlacz sie pali), masa-12, predkosc-18, obroty-19, neutral-10 biały zostaje wolny do programowania. Na chwile obecna sprawdzilem jedynie czy wszystko bedzie ok wiec kabelki te po prostu wepchałem do wtyczki bez montażu (zegar byl w tym momencie odlaczony). Aby nie bawić się w krojenie kabli, lutowanie, izolowanie itp zanabylem szybkozlaczki samochodowe [link widoczny dla zalogowanych] i jutro przy ich pomocy polacze kable. Pozostaje programowanie. Wszystko banalnie proste - tylko te bolce plastikowe hehe Razz w razie pytan zglaszam sie na ochotnika Very Happy
Powrót do góry
Zobacz profil autora
edrjen




Dołączył: 09 Mar 2013
Posty: 17
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Tarnów
Płeć: Mężczyzna

PostWysłany: Pon 16:50, 18 Mar 2013    Temat postu:
Witam, nie chcialem zakladac nowego tematu o wyswietlaczu biegow wiec odkopuje.

Czy ktos z uzytkownikow probowal takiej chinszczyzny ? 22$ niezla alternatywa do licznikow po 400zl.
Wyslalem zapytanie czy podejdzie pod z750 odpowiedz "YES" ..

[link widoczny dla zalogowanych]

Dostalem od nich manual.. heh z odnosnikiem do strony datatool, wiec to kopia i powinno dokladnie tak samo dzialac.. sprawdze Wink

(nie moge wkleic linka)

poprawiłem // mihoo


Ostatnio zmieniony przez edrjen dnia Pon 18:29, 18 Mar 2013, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
D0minik
Znajomy



Dołączył: 12 Lut 2013
Posty: 328
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Wto 14:04, 19 Mar 2013    Temat postu:
A kolega z którego roku ma zeta ?
Powrót do góry
Zobacz profil autora
totzkep
Zaglądacz



Dołączył: 23 Lut 2013
Posty: 73
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Władysławowo
Płeć: Mężczyzna

PostWysłany: Wto 16:27, 19 Mar 2013    Temat postu:
ja kupiłem Gipro K04, instalacje bez problemu, montaz około 10 min, ale cena 430zł
Powrót do góry
Zobacz profil autora
pitrak
Z-zlot friend



Dołączył: 14 Lip 2009
Posty: 3073
Przeczytał: 4 tematy

Ostrzeżeń: 0/5
Skąd: Darłowo
Płeć: Mężczyzna

PostWysłany: Wto 16:37, 19 Mar 2013    Temat postu:
Smile Gratulacje Smile mam taki sam Wink
Smile http://www.youtube.com/watch?feature=player_detailpage&v=vdYmkwJa5Fw Wink
Powrót do góry
Zobacz profil autora
totzkep
Zaglądacz



Dołączył: 23 Lut 2013
Posty: 73
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Władysławowo
Płeć: Mężczyzna

PostWysłany: Wto 16:45, 19 Mar 2013    Temat postu:
jedyna jego wada to cena, jeszcze go na stałe nie zamontowałem, wisi luźno,
Powrót do góry
Zobacz profil autora
edrjen




Dołączył: 09 Mar 2013
Posty: 17
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Tarnów
Płeć: Mężczyzna

PostWysłany: Wto 17:38, 19 Mar 2013    Temat postu:
D0minik napisał:
A kolega z którego roku ma zeta ?


2008 rok. Znalalem nawet taniej, 20$ z wysylka... zamowilem.
Jak dojdzie i poskladam wszystko do kupy to dam znac co i jak Smile


Ostatnio zmieniony przez edrjen dnia Wto 17:40, 19 Mar 2013, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Konrad
Gość






PostWysłany: Wto 19:24, 19 Mar 2013    Temat postu:
totzkep napisał:
jedyna jego wada to cena, jeszcze go na stałe nie zamontowałem, wisi luźno,

Jak powiedział klasyk: "Jaka cena taki towar" w przypadku Gpro jest jak najbardziej adekwatna. Nie kleiłem na taśmę tylko na tzw. "rzepa"
Powrót do góry
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum www.z1000.fora.pl Strona Główna -> Problemy techniczne - Z750/Z750 S/Z750R/Z800 Wszystkie czasy w strefie EET (Europa)
Idź do strony 1, 2  Następny
Strona 1 z 2

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2002 phpBB Group Boyz theme by Zarron Media 2003



Regulamin